Contact

ResNet

(315) 792-4585

Utica College Gaming Servers



Forum



You must log in with your UC e-mail username and password in order to post in this forum.

Posting to this forum implies that you have read and accepted the UC Gaming Forum Rules of Use.

[Forum Index] [New Post] [Reply]

Author Message
Tuvshin Orlokh Posted: 09/12/2008 12:53 PM
Terrible lag/ping


I'm getting around 90ms on the utica cstrike server, and like 300-400 on USeast cstrike servers. It can't be that the internet is slow, is there something I need to do? firewalls? ports?

(I was not running any other applications while on CSS)

David Parker Posted: 09/12/2008 1:01 PM
RE: Terrible lag/ping


Are you connecting from on campus?  It is possible that there is a lot of traffic on the student side of the network.  If you are on campus, you still should get a much better ping than 90ms on the UC server.  I'm not sure why it would be so slow, but I'll check it out.

David Parker Posted: 09/12/2008 1:36 PM
RE: Terrible lag/ping


I checked the server and everything seems OK.  Try connecting a few more times, maybe once in the afternoon and once later at night, and see if your connection speed improves.  If it does not, contact ResNet because this may be an issue with your specific network connection.  The ResNet contact information can be found here:

http://www.utica.edu/academic/iits/computingservices/networking/resnet/contact.cfm

Hope this helps.

Tuvshin Orlokh Posted: 09/12/2008 4:45 PM
RE: Terrible lag/ping


Nevermind I was just being stupid.

I just forgot to turn off peer guardian before I ran CSS.
Sorry to have wasted your time!

David Parker Posted: 09/12/2008 5:11 PM
RE: Terrible lag/ping


No problem.  Glad to hear that you got it resolved.